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Introduction

This Getting Started manual provides an initial overview of PNOZmulti
Configurator. It describes how to install the software and provides
information on the range of items supplied. Chapter 5 uses an example to
illustrate the features of the software step-by-step. You can configure a
small project and therefore get to know the key elements of the software.

Details of the complete function range can be found in the PNOZmulti
Configurator online help.

This documentation is intended for instruction and should be retained for
future reference.

Validity of documentation

This documentation is valid for the PNOZmulti Configurator from
Version 3.0.
It is valid until new documentation is published.

Overview of documentation

1 Introduction
Familiarises you with the contents, structure and specific order of this
Getting Started manual.

2 Overview
Provides information on the most important features of the software
and the range of items supplied.

3 Safety
This chapter must be read as it contains important information on
safety regulations and intended use.

4 Installation
Provides information on the hardware and software requirements and
describes how to install the software.

5 Operation
Uses a simple example to explain the most important steps when
creating a project using the PNOZmulti Configurator.
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Definition of symbols

Information in this operating manual that is of particular importance can be
identified as follows:

NOTICE
This describes a situation in which the product or units could be damaged
in their surroundings and also provides information on preventive
measures that can be taken.

INFORMATION
This gives advice on applications and provides information on special
features, as well as highlights areas within the text that are of particular
importance.
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PNOZmulti Configurator

The PNOZmulti Configurator is a graphic tool for configuring and
programming units from the PNOZmulti modular safety system. The
elements of the safety circuit are depicted as icons on the Configurator
user interface. The safety circuit can be created quickly and easily using
drag-and-drop. The completed safety circuit is transferred from the
PNOZmulti Configurator to the base unit of the PNOZmulti modular safety
system directly or via a chip card. The hardware includes a base module
and a maximum of 8 expansion modules.

Overview

Fig. 2-1: Schematic representation of the PNOZmulti Configurator

The software package can be used on computers running Windows 98,
2000, XP or Windows NT 4.0.

Range

The software package consists of

• the files for the software package on CD,

• this Getting Started manual,

• application examples.

Output
elements

• Relay
• Semi-

conductor

Function
elements

• E-STOP
• Safety gate
• Light curtain
• Two-hand
• Enable switch
• Mode switch

PNOZmulti

Inputs

PNOZmulti

Outputs

PNOZmulti Configurator

Logic elements
• AND
• OR
• EXCLUSIVE OR
• NOT gate
• RS Flip-Flop
• Delay time
• Event counter
• Speed monitor
• Reset element
• Connection points

e.g. feedback loop, reset button
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The software package on the CD contains:

• setup.exe

• Program examples

• Application examples
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Safety

Intended use

The "PNOZmulti Configurator" software package is intended for the
configuration of units from the PNOZmulti product range for use in E-STOP
systems and electrical safety circuits in accordance with EN 60204-1
(VDE 0113-1), 11/98 and IEC 60204-1, 12/97.

Safety guidelines

The safety guidelines are an important part of the manual, the online help
and the PNOZmulti Configurator.
Failure to observe the following safety guidelines will render all warranty
and liability claims invalid.
Additionally, all rules and regulations for accident prevention for the
particular area of application must be observed. This is especially the case
for VDE and all local regulations regarding safety measures. Please also
observe the information on usage as found in the operating manual for the
PNOZmulti modules used.

Use of qualified personnel

It is the owner’s responsibility to employ only personnel who

• are familiar with the basic regulations concerning health and safety/
accident prevention,

• have read and understood the safety guidelines found in this manual.

Programming and commissioning must only be carried out by competent,
qualified personnel.

Warranty and liability

All claims to warranty and liability will be rendered invalid if

• damage can be attributed to not having followed the guidelines in the
manual and online help,

• operating personnel are not suitably qualified.
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Application guidelines

• Use of the software does not detract from the fact that it is your
responsibility to design appropriate safety concepts for your plant,
machinery and software.

• It is your responsibility to determine your application requirements by
carrying out a detailed risk analysis. Be sure to take into account the
applicable regulations and standards etc.
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System requirements

To install the PNOZmulti Configurator you will need the system features
listed below:

• Pentium II

• Operating system: Windows 98/2000, XP or Windows NT 4.0

• RAM: min. 64 MB

• Hard drive: approx. 64 MB of available disk space

• CD-ROM drive

• Graphics card: min. resolution 800 x 600 pixels, 65,536 colours
(set small fonts)

• Keyboard

• Mouse

• Printer

• Serial port COM1 and COM2 to transfer data to the chip card reader and
to transfer the error stack from the PNOZmulti base unit to the PC

Install PNOZmulti Configurator

NOTICE
If there is already an older version of the PNOZmulti Configurator on your
computer, you will need to uninstall this version before installing the new
version (see section entitled "Uninstalling PNOZmulti Configurator").

The PNOZmulti Configurator software must be installed on a hard drive:

• Close all programs.

• Insert the CD-ROM into your CD-ROM drive.

• If the CD does not start automatically, select Run from the Windows
Start menu. Enter "x:\setup.exe", replacing x with the letter of the CD-
ROM drive. Click OK. The installation will start.

• Follow the on-screen instructions to complete the installation.

• The PNOZmulti Configurator is installed as standard in the directory
C:\Program Files\Pilz\Pilz PNOZ Configurator. The setup.exe program
also installs java V1.4.1 and the driver for the Towitoko chip card reader.

Installation
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Licensing the PNOZmulti Configurator

The demo version of the software is available after installation.
The demo version has a restricted function range compared to a licensed
version.

If you purchase a licence for the software, you will receive a software
product certificate, either with the software or separately by post/fax. This
software product certificate will contain the licence data you need to enter
when licensing the software.

To license the software, start the software and call up Licence Manager
from the Help menu. Follow the on-screen instructions.

Uninstall PNOZmulti Configurator

Only the "Uninstall PNOZmulti Configurator.exe" program should be used
to uninstall the Configurator. The program can be found in the
"UninstallerData" folder in the installation directory.

Start  PNOZmulti Configurator

From the Windows Start menu, select Programs > Pilz > PNOZmulti
Configurator > PNOZmulti Configurator
or click on the PNOZmulti Configurator icon on the screen.
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A simple example is used to explain how to create a project, step-by-step.
This way you will get to know the most important features of the
PNOZmulti Configurator. Once you have worked through the example,
you will definitely be able to create your own project using the online help.

You can complete the individual steps on your own computer. To
download the project you will need a PNOZmulti base module.

Task

• A drive in the hazardous area is protected by a safety gate.

• A proximity-type, magnetic safety gate switch secures the safety gate.

• The safety gate switch is to be monitored using a synchronisation time.

• The open safety gate can be overriden via an enable switch. The drive
in the hazardous area may not be started directly via the enable
switch. This is done via a separate start input.

• The safety gate switch and enable switch should use test pulse signals
in order to detect shorts across the input contacts.

• The safety contact for shutting down the drive has redundancy.

• Contacts from the external contactors for switching the drive are
incorporated into the feedback loop.

Example

Safety gate switch E-STOP

Start
Reset

Fig. 5-1: Safety gate application
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Wiring a PNOZ m1p base module

The control section in the example requires nine inputs and four outputs.
Fig. 5-2 shows how this is achieved using a PNOZ m1p base module.

Fig. 5-2: Wiring a PNOZ m1p base module

Create project

1. Start the PNOZmulti Configurator
Start the PNOZmulti Configurator as described in the chapter entitled
"Installation".
A window appears in which you can select a project.

Test pulses
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Feedback loop
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Fig. 5-3: PNOZmulti Configurator window

2. Create a new project
Select the option Create a new project....
Click the OK button.
The Select base module and extension modules window appears.

Fig. 5-4: Select base module and extension modules window

The base module always must be inserted first. In our example, only the
PNOZ m1p base module is connected. It is to have the symbolic name A1.
The Symbolic name field must always be filled in. It is used as the
symbolic address. This name must be 1 to 16 characters long.
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 3. Define the module selection
Click the Module name field and select PNOZmulti base module
PNOZm1p.
Click the Symbolic name field and enter "A1". Click the Add button.
The base module always appears in the List of selected modules
right at the top at position 0.
Complete the selection by clicking the OK button.

Before you edit your first project, you should first of all learn to find your
way around the Configurator user interface.
Save the project in the meantime.

Save project and set passwords

1. Save project
In the File menu select the Save as... option. A window for saving the
project appears.
Click the Save in field and select the path you want to use for saving
the project. Click the File name field and enter the name of the project.
Click the Save button.

The first time you save a project, a window automatically appears in which
you can set the passwords.

Fig. 5-5: Set passwords window
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Each project is protected against unauthorised access with 3 password
levels. Each password level has a different password and enables specific
functions to be used.

• Password level 1 enables all editing features to be used.

• Password level 2 does not allow the project to be changed. The project
can only be viewed.

• Password level 3 is for future use. However, you must enter a
password.

INFORMATION
The passwords must be different. Take good note of these. There is no
possibility of reading out passwords that have been forgotten.

2. Enter passwords
Click the Level 1 Password field and enter a password with a max. of
5 characters. Click the Level 1 Confirmation field and enter the same
password. Repeat these entries for Level 2 and Level 3 with different
passwords.

3. Complete the entry by clicking the OK button.

INFORMATION
You can only change passwords if the file is enabled for level 1. The file is
opened as read-only at level 2.

Open project and enter passwords

When you open a project a window appears, prompting you to enter levels
and passwords.

• Click the Select level field and choose a password level. Click the
Enter password field and enter the password. Click the OK button.
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Configurator user interface

You can use the Configurator user interface to create a new project, edit
an existing project, transfer a project to the hardware and more.

Fig. 5-6: Configurator user interface

The Configurator user interface is divided into the following areas:

• Title bar

The title bar contains the name of the software - "PNOZmulti
Configurator" - plus the path and name of the project that you are
currently editing.

ToolbarTitle barMenu bar Function elements Logic elements Output elements

➀ ➁ ➃ ➄➂ ➂

Workspace, page 1

Workspace, page 2
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• Menu bar

The menu bar is divided into 6 menus: File, Edit, View, Tools, Online,
and Help. The available options appear when the menus are clicked
with the mouse.

• Toolbar

Frequently used options are displayed on the toolbar as icons. These
can be selected by clicking the icon with the mouse. You will also find
all of the icons on the toolbar as options on the menu bar.

• Toolbars for the elements

The 3 toolbars for the elements can be moved around as required.
They are normally found beneath the toolbar:

- Function elements toolbar
- Logic elements toolbar
- Output elements toolbar

The elements are displayed as icons on each of the toolbars. These
can be selected by clicking the icon with the mouse.
These toolbars can be displayed or hidden.
Under View > Toolbars you will find an option for each toolbar for the
corresponding elements. When the option is selected, the
corresponding toolbar is displayed.

• Workspace

The workspace is the area on which the circuit is created. The
workspace is divided into 5 areas:

➀ The area to the far left is subdivided into input cells. This is where
the inputs are assigned to the PNOZmulti modules.

➁ Only function elements may be positioned in this area.

➂ Only logic elements may be positioned in this area.

➃ Only output elements may be positioned in this area.

➄ The area on the far right is subdivided into output cells. This is
where the outputs are assigned to the PNOZmulti modules.

The workspace is subdivided into pages. Connection lines, for
example, cannot be dragged between pages.
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Create or edit circuit

The circuit for our example is to be created and edited on the Configurator
user interface. Step-by-step you can use our small project to get to know
the key features on the PNOZmulti Configurator.

• Configure function elements

• Configure logic elements

• Configure relay output element

• Connect elements with each other

• Enter user text

• Certify project

• Print project

• Save project

• Transfer project to the PNOZ m1p

• Complete configuration

Configure function elements

The function elements on the PNOZmulti Configurator symbolise the
potential inputs on the PNOZmulti modules. The safety outputs are
switched as a function of the state of the inputs.
For the sample project you will need the safety gate function element,
enable switch and E-STOP.
The entries for the safety gate function element will be dealt with step-by-
step.

Configure safety gate function element

The safety gate function element in our example is to be configured as
follows:

• Dual-channel safety gate switch with monitoring of the synchronisation
time, N/O contact at I0, N/C contact at I1 of the PNOZ m1p

• Detection of shorts across the input contacts, inputs are assigned test
pulses: I0 assigned test pulse T0, I1 assigned test pulse T1

• Safety gate with start-up test

• Monitored reset, reset input I8
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1. Select safety gate

On the function elements toolbar, click the  icon.

If the toolbar is not visible, select View > Toolbars and then select the
option Function elements.

2. Position safety gate function element
Drag the icon to an empty cell on the far left of the middle workspace.

Fig. 5.7: Position the safety gate function element

Once you let go of the mouse button, a window appears for configuration
of the function element.
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Fig. 5-8: Configure safety gate function element, Input tab

3. Select switch type
Under the Input tab, click the Switch type field. You will see a list
of the various switch types.
Select the switch type "Type 2-Simultaneity". The N/C contact / N/
O contact combination on the safety gate switch is configured with
simultaneity monitoring.

4. Define the connections on the PNOZ m1p
Click the Input 1 field. You will see a list of the available inputs on
the PNOZ m1p. Select "A1.i0" for input I0 on the PNOZ m1p.
Then select "A1.i1" in the Input 2 field for input I1 on the PNOZ
m1p.

5. Define detection of shorts between contacts in the input
circuit
With the aid of pulsed inputs, the PNOZmulti can detect shorts
between the input contacts. The inputs in our example are to be
pulsed.
In the Connections field, select the option Detection of shorts
between contacts in the input circuit. This has prepared the
system for detection of shorts between the input contacts.



Getting Started: PNOZmulti Configurator 5-11

6. Assign pulses to the inputs for detection of shorts across contacts
On the right-hand side under Connections, we now need to define
which test pulse on the PNOZ m1p is to be connected to which input.
A total of 4 test pulses are available.
Click the field on the right-hand side and select "Test pulse 0" for input
0 and "Test pulse 1" for input 1. The PNOZmulti Configurator now
expects test pulse T0 to be connected to input I0 and test pulse T1 to
be connected to input I1.

7. Select safety gate with start-up test
On a safety gate with start-up test, the safety gate must be opened
and closed once after the power supply is switched on before an
enable is given. In this way testing of the correct function of the safety
gate is imposed.

Fig. 5-9: Configure safety gate function element, Reset tab

To activate the start-up test, select the Start-up test option under the
Reset tab.

8. Select reset mode
You can select between 3 reset modes - automatic, monitored and not
monitored.
In the Reset mode field, select: Monitores reset.
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9. Define the connections for the reset circuit
Click the Reset circuit field. You will see a list of the available inputs
on the PNOZ m1p. Select "A1.i6" for reset circuit I8 on the PNOZ m1p.
The reset circuit is not to use test pulses. Do not select the option
Detection of shorts across reset circuit.

10. Complete the configuration of the function element
Complete the configuration by clicking the OK button.

Configure enable switch function element

The enable switch function element in our example is to be configured as
follows:

• Dual-channel enable switch, N/C contact at I2 and I3 of the PNOZ m1p

• Detection of shorts across the input contacts, inputs are assigned test
pulses: I2 assigned test pulse T0, I3 assigned test pulse T1

1. Select enable switch

On the function elements toolbar click the  icon.

2. Position the enable switch function element
Drag the icon to the cell beneath the safety gate function element.
A window appears for configuration of the function element.

Fig. 5-10: Configure enable switch function element, Input tab
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As you can see, the window for configuration of the enable switch is
structured in exactly the same way as the window for the safety gate. You
can therefore follow the same procedure for the configuration as you did
for the safety gate.

3. Configure the enable switch
For our example you should

- Select Switch type 3
- Select Detection of shorts across the input contacts
- Connect input I2 to test pulse 0 and input I3 to test pulse 1

You cannot of course configure a reset circuit on the enable switch.

4. Complete the configuration of the function element
Complete the entry by clicking the OK button.

Configure E-STOP function element

The E-STOP function element in our example is to be configured as
follows:

• Dual-channel E-STOP button,
N/C contact at I4 and I5

• Detection of shorts across the input contacts, inputs are assigned test
pulses: I4 assigned test pulse T0, I5 assigned test pulse T1

• Automatic reset

1. Select E-STOP
On the function elements toolbar click the  icon.

2. Position the E-STOP function element
Drag the icon to the cell beneath the enable switch function element. A
window appears for configuration of the function element.
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Fig. 5-11: Configure E-STOP function element, Input tab

3. Configure the E-STOP
For our example you should

- Select Switch type 3
- Select Detection of shorts across the input contacts
- Connect input I4 to test pulse 0 and input I5 to test pulse 1
You don’t need to change anything on the Reset tab: The "Automatic
reset" option is already selected.

4. Complete the configuration of the function element
Complete the entry by clicking the OK button.

Configure logic elements

The logic elements are connected with the outputs of the function
elements and/or logic elements. They link the states of function elements
and/or logic elements with an AND, OR or XOR gate, a NOT gate, RS
Flip-Flop, a speed monitor, a delay time element, an event counter, or a
reset element. To insert a logic element in the workspace, it must be
selected, positioned and configured.
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Our example requires the following logic elements:
• AND gate with two inputs

• OR gate with two inputs

• Reset element with monitored reset

Fig. 5-12: Logic elements

1. Select AND gate logic element
In the logic elements toolbar, click on the icon for the AND gate.

2. Position logic elements
Position the logic element as shown in Fig. 5-13.

AND
OR

XOR

NOT gate Delay time

Reset element

Flags

Fig. 5-13: Position logic elements

Event counter

Speed monitor

RS Flip-Flop
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A window for configuration of the logic element appears.

Fig. 5-14: Configure logic elements

3. Select the number of inputs
A logic element can have 2 to 5 inputs.
Select the Number of inputs for the logic element = 2.

4. Complete the configuration of the logic element
Complete the entry by clicking the OK button.

5. Follow exactly the same procedure for the OR gate logic element (see
Fig. 5-13).

6. Select the the reset element
Using the reset element, the entire safety circuit is manually enabled
using a switch. First, the individual function elements must have been
enabled. In this way, for example, you can prevent the machine
starting automatically after a power failure or the deactivation of an
E-STOP button.
You can select whether or not to monitor this switch.
In the Reset type field, select the option Monitored reset to activate a
monitored reset.

Configure relay output element

The output elements are connected to the function elements or logic
elements. They symbolise the outputs on the PNOZmulti modules and
must be configured to suit the application.



Getting Started: PNOZmulti Configurator 5-17

To insert an output element in the workspace, it must be selected,
positioned and configured. Configuration includes information on the type
of output on the PNOZmulti.
The relay output element in our example is to be configured as follows:

• Outputs: Relay, 2 safety contacts, redundant

• Feedback loop

• Outputs on PNOZ m1p: O4 and O5

1. Select relay output element
In the output elements toolbar click the  icon.

2. Position output element
Drag the icon to an empty cell on the far right of the middle workspace.
A window appears for configuration of the output element.

Fig. 5-15: Configure output element window
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3. Configure the output
Select the options Safety output, Redundant output and Feedback
loop used.

4. Assign output
The outputs on the PNOZ m1p must be selected in the boxes under
Connections.
Click the Output 1 field and select "o4".
You have selected a redundant output. Then click the Output 2 field
and select "o5".

5. Complete the configuration of the output element
Complete the entry by clicking the OK button.

Connect elements with each other

The elements in the workspace must be connected with each other.
Among other things you will need to define whether a function element is
connected to a logic element and to which output the function element is
connected.

Fig. 5-16: Connections between the elements
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The connections on the elements are symbolised with small squares.

• Click a connection square and, with the mouse button pressed, drag
the connection to the connection square on the next element, as
shown in Fig. 5-16.

INFORMATION
A particular feature of the PNOZmulti Configurator is that elements cannot
be connected directly across 2 pages of the workspace. To do this you will
need to use flags. These are available via the logic elements toolbar:

 Source connection point

 Destination connection point

For example, if you want to place the feedback loop on the second page,
you will need to position two connection points (see Fig. 5-17). When you
position the destination connection point you will need to select the
number of the source connection points within a window.

Fig. 5-17: Position the flags
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Insert feedback loop and reset circuit

In our example, we still need to connect a feedback loop to the output
element and a reset button to the reset element:

• I7 on the PNOZ m1p to the output element

• I8 on the PNOZ m1p to the reset element

1. Insert input for feedback loop
Right click in the far left of the workspace (beneath the inputs for the
E-STOP, see Fig. 5-16) and select Activate.
A window appears for configuration of an input.

2. Select input for feedback loop
Click the I/O field and select "A1.i7".
Complete the selection by clicking the OK button.

3. Connect feedback loop to input
Click the connection square for the input and, with the mouse button
pressed, drag the connection to the connection square for the
feedback loop on the output element.

Follow the same procedure to configure the reset button, but select "A1.i8"
in the I/O field.

Enter user text

For each element inserted you can enter a user text that is displayed in
the element.
In our example, the inputs and outputs are to be labelled, i.e. the cells at
the far left and right.
Inputs:

• A1.io: Safety_gate_NO

• A1.i1: Safety_gate_NC

• A1.i6: Start

• A1.i2: Enable_NC_1

• A1.i3: Enable_NC_2

• A1.i8: Start_Enable

• A1.i7: RFK_K1_K2
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Outputs

• A1.04: K1

• A1.05: K2

1. Right click on the element to which you wish to assign a user text and
select the User text option. A window appears for entering the user
text.

Fig. 5-18: Enter user text window

2. Click the Enter user text field and enter the text, e.g. Safety_gate_NC
for input A1.i1.

3. Click the OK button to apply the user text.

Certify project

When you certify a project you protect it against changes.

If you wish you can certify the project. Please note, however:

INFORMATION
When a project is certified, no elements can be inserted, edited or moved,
and no passwords can be changed.
A project is normally certified for machines subject to mandatory approval.
If you wish to make further changes to your project, save the file under a
different name before you certify it.

• In the File menu select the Certify option or click the  icon. A

prompt appears. Click the Yes button to certify the project.
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Print project

Click the  icon to see your project in the print preview.

Fig. 5-19: Print preview

You can now print out your project.

• Select print

In the File menu select the Print option or click the  icon.
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Save project

Now save the project.
You can overwrite an existing project with the latest version, or save a
project under a new name.

Overwrite project

• In the File menu select the Save option or click the  icon.

Save project under a new name
• In the File menu select the Save as.... option. A window appears for

saving the project. Click the Save in field and select the path you want
to use for saving the project. Click the File name field and enter the
name of the project. Click the Save button.

Transfer project to the PNOZ m1p

Projects in PNOZmultiConfigurator can be saved directly to the base
module via the RS 232 interface. This project will be used by the base
module.

INFORMATION
You can first save a project to a chip card in an external chip card reader.
A chip card reader is supplied with the Towotoko starter kit. The driver is
installed during the installation of PNOZmulti Configurator.

Preparations

Connect base module to computer

• Connect the base module and the computer via the RS 232 interface.

Set up interface

1. In the Edit menu select the Set interfaces.... option. A window
appears for assigning the interfaces to the connected devices.

2. Click the field PNOZmulti port and select the applicable interface
(COM1, COM2).

3. Complete the entry by clicking the OK button.
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INFORMATION

Make sure that a chip card is inserted into the reader on the base module.

Load project into base module

Select download to hardware

• In the Online menu select the Online option, or click the    icon.

• In the Online menu select the Download to hardware... option, or
click the      icon on the toolbar .

A prompt appears asking whether the current project in the base module
is to be overwritten. Select Yes if you want to overwrite the current project
in the base module.
The Download window appears.

Transfer project to base module

The Download window includes information on data to be transferred to
the chip card and the base module:
These data are for your information only. You can select whether you want
to transfer the symbolic name, user text, long text, or the numbers of
connection points.

1. From the options, choose the symbolic name, user text, long text, or
the numbers of connection points.

2. Click OK to start the download.

The project is transferred to the base module and the chip card. A
message appears, stating that the download is finished.

3. Click OK to finish the download. The project is transferred to the chip
card and the base module.

Exit configurator

INFORMATION
When you close the PNOZmulti Configurator, any data that have not been
saved will be lost. Save the project if you want to access it later.

• In the File menu select the Exit option. A prompt appears. Click the
Yes button to close the Configurator.
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In many countries we are
represented by sales partners.

Please refer to our Homepage
for further details or contact our
headquarters.
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